Systemvoraussetzungen für die Nutzung der fotocommunity

Die immer schnellere Entwicklung neuer Technologien führt dazu, dass auch die fotocommunity diese früher oder später einsetzen wird, um bei Neuentwicklungen zukunftsfähig zu sein. Dabei ist es nicht möglich, unbegrenzt abwärtskompatibel zu sein.

Der Besuch und die Nutzung der fotocommunity soll Spaß machen und nicht durch Probleme in Bedienung und Design getrübt werden. Daher empfehlen wir für die Nutzung immer die neueste Version von Betriebssystem und Browser.

Mit diesen Systemvoraussetzungen ist die fotocommunity vollumfänglich nutzbar. 

 Windows >= 7MacOS >=10.10iOS >= 8.1Android ab 4.4.2WindowsPhone ab 8.1
Internet Explorerab Version 11XXXab Version 8.1
Edgeaktuelle VersionXXXaktuelle Version
Firefoxaktuelle Versionaktuelle Versionaktuelle Versionaktuelle VersionX
Chromeaktuelle Versionaktuelle Versionaktuelle Versionaktuelle VersionX
SafariXaktuelle Versionab Version 8.1XX

Ältere Systemvoraussetzungen führen zu eingeschränkten Funktionalitäten.
Dies können Einschränkungen in Funktionen, bei Interaktionselementen oder beim Design sein. Es kann bei diesen Systemen nicht garantiert werden, dass die fotocommunity vollumfänglich genutzt werden kann.

Add-ons und Browser-Plugins

Browsererweiterungen können hilfreich sein, haben aber unter Umständen unschöne Nebenwirkungen. Daher kann die Funktionalität der fotocommunity durch zusätzlich installierte Add-ons oder Plugins beeinträchtigt sein. Dies sind unter anderem Werbe- und Scriptblocker.

Securitysoftware (z.B. Ghostery oder Lightbeam für Firefox) verhindert in verschiedenen Fällen einen Upload von Fotos.

Router

Auch einen veraltete Software des Routers kann zu Problemen führen. Halten Sie daher auch die Software des Routers immer auf dem aktuellen Stand. Gegebenenfalls trägt auch ein Neustart des Routers zur Lösung des Problems bei.

Internetverbindung

Bei zu großen Datenmengen kann eine langsame Datenverbindung beim Upload zu einem TimeOut und damit zu einem Abbruch führen.